DigitalEro Offline

I haz problem

Sat, 10 Aug 2013 16:13:05

DaNigNog

WELL, none of my models are showing up. i've been reading around for a bit and i cant find a clear answer to this problem. i read that Gmod had an update and to just wait. and then i read that there's some process i have to do. so, could anyone tell me how to/what's going on? i'd like to point out that im on a MacBook Pro...if that has anything to do with my issues.
Sat, 10 Aug 2013 17:00:11

Rastifan

First!... Right click on all your source games in Steam and click "properties," then go to the "betas" tab and choose the drop-down arrow and select "SteamPipe Beta." Close the window and start the game. Second! Get Legacy Addon from workshop http://steamcommunity.com/sharedfiles/f ... =104603291 It will gather all the addons under a folder with the same name. Then you should be good to go.
Sat, 10 Aug 2013 17:06:49

DaNigNog

"Rastifan" said ...
First!... Right click on all your source games in Steam and click "properties," then go to the "betas" tab and choose the drop-down arrow and select "SteamPipe Beta." Close the window and start the game.
slight issue, there's no option in the dropdown arrow that says "SteamPipe Beta" it says "NONE" and "DEV"
Sat, 10 Aug 2013 17:19:03

Rastifan

If the game does not have that option, don't mind that anymore. Was just in case it had.
Mon, 12 Aug 2013 02:38:54

ashesofice

ok what if it does not give none and dev what if it says something else
Fri, 16 Aug 2013 03:31:41

DaNigNog

For whom ever still views this topic. i found a fix. -for mac users- you know how you go /steamapps/username/garrysmod/ etc.? instead of Steamapps/Username you go to Steamapps/common here, you'll find your Garry's Mod folder. open that up as you usually would and 'Addons' will be at the top. drag&drop or paste whatever folders you had and then you have all your old addons in garry's mod. 'Legacy addon' is needed after all btw, and even though it says "doesn't work for mac users" on the page on Workshop, this is why it doesn't work. hope this helped!