DigitalEro Offline

I am having trouble importing models into SFM.

Tue, 03 Dec 2013 00:07:22

lemonz

The files are seen by sfm, but do not show up in the preview window. I have googled everything and nothing seems to work. I downloaded this file: http://filesmelt.com/dl/Elizabeth_nude.zip. How should I organize this file in order for it to work? Here is the window: http://i.imgur.com/8EJAbtL.png Earlier, I tried loading the models into the Hammer model viewer, and it gave an error.
Tue, 03 Dec 2013 00:38:46

Ganonmaster

What I can tell from your screenshot: you have installed the files into the wrong folder. What it should look like:
\usermod\models\BioshockInfinite\...
\usermod\materials\BioshockInfinite\...
What you did:
\usermod\models\elizabeth_nude\models\BioshockInfinite\...
\usermod\models\elizabeth_nude\materials\BioshockInfinite\...
Wed, 04 Dec 2013 20:14:28

lemonz

"Ganonmaster" said ...
What I can tell from your screenshot: you have installed the files into the wrong folder. What it should look like:
\usermod\models\BioshockInfinite\...
\usermod\materials\BioshockInfinite\...
What you did:
\usermod\models\elizabeth_nude\models\BioshockInfinite\...
\usermod\models\elizabeth_nude\materials\BioshockInfinite\...
Thank you, this fixed the problem. Except now the model has no textures, it has the purple and black grid on it.
Wed, 04 Dec 2013 21:02:09

Ganonmaster

That means SFM can't seem to locate the textures. I suspect you still haven't copied the materials to the right folder.