DigitalEro Offline

Anyone have trouble compiling a model with FemShep's hair?

Sat, 18 Jan 2014 09:37:39

Komatic

I'm makling a custom hack and I wanted to use Femshep's hairstyle but everytime I compile it with a model as bodygroup (this model has various hairstyles) I get
Processing LOD for material: Jill_body Processing LOD for material: jill_hands Processing LOD for material: Jill_Face_blond Processing LOD for material: Base_F_D Processing LOD for material: eyeball_l Processing LOD for material: eyeball_r Processing LOD for material: HMF_HIR_Sxy_a_Diff ERROR: 'EXCEPTION_ACCESS_VIOLATION' (assert: 1) ERROR: Aborted Processing on 'fem_custom_1'
The line bolded and underlined is the material used by femshep's hair. I thought it was a directory issue so I tried pointing my QC to some other directories and that doesn't happen. I tried compiling the model without FemShep's hair and it compiles fine, so there's something wrong here and I know it's Femshep's hair and texture. I tried using her hair from various models too and it also has issues. Any ideas?
Mon, 20 Jan 2014 07:11:14

Ganonmaster

If the only thing you did was try and add the decompiled SMD to the QC of a different model, you're doing it wrong. You need to import it into an editor like 3ds Max, Blender or Maya, and edit it so the bones match with the other model and then export it as a new SMD.
Mon, 20 Jan 2014 10:07:23

Komatic

What I usually do is import it to Max, attach the bones and if i want it as a bodygroup I just extract the hair mesh with only the model's bones. I've got a couple of other models like this working correctly, except for this one.