DigitalEro Offline

Digitalero Buttons help

Thu, 14 Feb 2013 16:12:48

XxSMOKERxX35

I have no clue how to get Digitalero Buttons to work and i want to use them, so i copy the button code then what..?
Thu, 14 Feb 2013 17:06:13

Rastifan

When you copy the code to any button like this <embed src="http://flash-boutons.voila.net/digitalero/bfd/dramatic.swf" quality=high pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" width="100" height="100" wmode="transparent"></embed> only keep the green part in the beginning of the code. Then mark it out and click button. That is all. Like this [buttons:269zqvew]http://flash-boutons.voila.net/digitalero/bfd/dramatic.swf[/buttons:269zqvew]
Thu, 14 Feb 2013 18:06:21

XxSMOKERxX35

So far I have copied the code http://flash-boutons.voila.net/digitale ... plause.swf then hi-lighted it and pressed button, but then it comes out invisible
Thu, 14 Feb 2013 19:51:39

Rastifan

[buttons] http://flash-boutons.voila.net/digitale ... plause.swf[/buttons] Be sure it does not look like this. The buttons tags must be on the same line as the button link.
Fri, 01 Mar 2013 12:48:08

XxSMOKERxX35

[buttons:kf8wqmeb]http://flash-boutons.voila.net/digitalero/bfd/applause.swf[/buttons:kf8wqmeb] [buttons:kf8wqmeb]http://flash-boutons.voila.net/digitalero/bfd/applause2.swf[/buttons:kf8wqmeb] invisible buttons ^ [buttons_]http://flash-boutons.voila.net/digitalero/bfd/applause2.swf[/buttons_] I typed them like this ^ but without the _
Fri, 01 Mar 2013 17:31:43

Anonymous

Invisible?
Fri, 01 Mar 2013 22:31:21

XxSMOKERxX35

OK thanks for the picture Ash, So far I noticed I can see the buttons on Firefox but not Google Chrome, im still looking in to this.
Fri, 01 Mar 2013 22:43:14

Ganonmaster

Once again, Chrome blocks these flash links because they are served over an insecure connection, whereas the site itself runs https. Same problem as I reported here: <!-- l --><a class="postlink-local" href="https://digitalero.org/phpbb/viewtopic.php?f=36&t=128#p343">viewtopic.php?f=36&t=128#p343</a><!-- l --> This is also why naughtymachinima embedding doesn't work in Chrome. On a site served over https, external flash resources should be served on a secure connection as well.
Fri, 01 Mar 2013 23:45:13

Anonymous

Decidedly chrome sucks :evil:
Fri, 01 Mar 2013 23:50:25

Ganonmaster

"Evil-Ash" said ...
Decidedly chrome sucks :evil:
No, chrome is taking preventative security measures that get in the way of lazy site admins. ;)
Sat, 02 Mar 2013 00:01:34

XxSMOKERxX35

I got the buttons working now https://support.google.com/chrome/bin/a ... er=1342714 But its only temporary
Sat, 02 Mar 2013 00:04:23

Ganonmaster

That's not very wise. The best thing is for the admins of this site to make sure their content is sent over https.
Sat, 02 Mar 2013 10:44:14

Anonymous

"XxSMOKERxX35" said ...
I got the buttons working now
Nice :great:
Mon, 04 Mar 2013 07:07:54

vaako

"Ganonmaster" said ...
That's not very wise.
Agreed. Java has tons of bad loopholes, and it's been talked about globally to get rid of it entirely because it's such a security problem. I would seriously not suggest Java having full control in your browser.