DigitalEro Offline

How to prevent jigglebones from jiggling (ISSUE FIXED)

Fri, 28 Feb 2014 17:50:19

MajinSM

Here I go, using the Succubus from Vindictus for my Idea of a flaming Fire Goddes and set her into a Pose. check. I didnt bother about her jigglebones hair and boobs so far, put every particle effect in his place and orientation. check. I scale the succubus down and Undo this immediately t got her hair and boobs into their proper size. check. Now save the whole thing and render it to a Poster. What the fuck? And now guess what? The flames next to the jigglebones make the boobs and the hair shake all the time. Plus, due to the upscaling of the whole Succubus model itself, they shrink to their normal size while jiggling. I already found out, that the fire triggers all that and if I get the jigglebones displayed in the animation editor, the boobs just disappear and wont come back. The Fire is supposed to stay so she keeps looking like that first picture. I got no fix for that yet, so does anyone have a clue?
Fri, 28 Feb 2014 18:23:18

quickie

Unsure if this will solve the problem but: in order to remove all jiggle bone animation, right click the model in the animation set go to utilities > bake procedural bones, select the entire model in the animation set again, select the motion editor tab then apply the playhead preset.
Fri, 28 Feb 2014 18:24:35

Vitezislav

Try bake procuderal bones. Right click model, go to utilities and select it.
Fri, 28 Feb 2014 18:52:59

MajinSM

Now her boobs disappeared D: but strangely her hair tail is still visible... I can see the spot where that jigglebone is placed now, but cant move or rotate it. Scaling it up and down didnt change anything, either. EDIT: fixed it. I looked for the procedural Bones in the Element Viewer and found a checkbox. I unchecked evaluateProceduralBones and there ya go, her boobs and her hair went stiff and stayed visible. Still thank you guys, your tips pretty much gave me the idea what to look for :mrgreen:
Fri, 28 Feb 2014 19:54:54

quickie

Select the boob bones and apply the default preset?
Fri, 28 Feb 2014 20:00:06

MajinSM

"MajinSM" said ...
EDIT: fixed it. I looked for the procedural Bones in the Element Viewer and found a checkbox. I unchecked evaluateProceduralBones and there ya go, her boobs and her hair went stiff and stayed visible. Still thank you guys, your tips pretty much gave me the idea what to look for :mrgreen:
I can not move her breasts now, though. But it wont be necessary for a poster after all. Still, I will have to use her in her original size, if I want to use her for animated clips, though. She is smaller than the Scout.